Skip to main content

v1.39.1

· One min read
rogerrabbit

This is a fix needed for a lot of IRC networks running old TLS cipher suites.

https://github.com/autobrr/autobrr/releases/tag/v1.39.1

Changelog

Bug fixes

  • fix(database): migrations log correct upgrade var version (#1441) (martylukyy)
  • fix(irc): allow insecure TLS cipher suites (#1444) (zze0s)

Full Changelog: https://github.com/autobrr/autobrr/compare/v1.39.0...v1.39.1

Docker images

  • docker pull ghcr.io/autobrr/autobrr:v1.39.1

What to do next?